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The Best-Run Businesses Run SAP 

Наилучшие бизнесы работают на SAP 

 

SAP Business One runs best on Terminal Servers 

SAP Business One лучше всего работает на терминальных серверах 

 

The best Terminal Servers run SysElegance 

Наилучшие терминальные серверы работают на продуктах SysElegance 

 

Терминальные системы являются наилучшим решением для построения инфраструктуры и внедрения 

SAP Business One. Принимая во внимание их эффективность и возможности, а также отсутствие любых 

ограничений, которые имеют современные веб-браузеры
1
 , компания SAP в документах по внедрению 

SAP Business One официально рекомендует
2
 использовать именно терминальные системы. Особенно 

это касается распределенного доступа, филиальных структур и удаленных складов, точек 

продаж/обслуживания и офисов. 

 

Компания SysElegance разработала концепцию программно-аппаратного комплекса для SAP Business 

One с использованием новейших технологий построения терминальных сетей при использовании 

существующего парка персональных компьютеров или собственных устройств сотрудников. 

 

Разработанный комплекс предоставляет возможность: 

 

 Экономить значительные средства на внедрении – до 35% 

 Максимально эффективно использовать существующую технику 

 Покупать дешевые рабочие станции без накопителей или тонкие клиенты 

 Централизовать обработку, обслуживание и сохранение данных 

 Работать с использованием собственных устройств 

 Полностью отказаться от обслуживания рабочих мест 

 

 
 

                         
1
 Приложение 1 

2
 Приложение 3 

20 пользователей 50 пользователей 
Дополнительный 

пользователь 

Персональные компьютеры 0.00   0.00   0.00   

ПО Microsoft + Компьютер S1 11.72   12.71   16.08   

ПО Microsoft + ПО Thinstation 25.40   26.84   31.14   

ПО SysElegance + Компьютер S1 14.60   15.68   19.24   

ПО SysElegance + ПО Thinstation 29.66   31.24   35.82   
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Экономия в процентах при использовании  
терминальных систем и SAP Business One  
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Стоимость установки SAP Business One 

 

Стоимость установки SAP 

Business One (B1) на: 

1 

пользователь 

20 

пользователей 

50 

пользователей 

Персональные компьютеры 790.00 17 400.00 42 100.00 

Терминальное ПО Microsoft + 

Компьютеры SysElegance S1 
663.00 15 360.00 36 750.00 

Терминальное ПО Microsoft + 

Преобразованые компьютеры 
544.00 12 980.00 30 800.00 

Терминальное ПО SysElegance + 

Компьютеры SysElegance S1 
638.00 14 860.00 35 500.00 

Терминальное ПО SysElegance + 

Преобразованые компьютеры 
507.00 12 240.00 28 950.00 

 

Экономия в процентах при установке SAP Business One 

 

Экономия в процентах при 

установке SAP Business One 

(B1) на: 

20 

пользователей 

50 

пользователей 

Дополнительный 

пользователь 

Персональные компьютеры 0.00 0.00 0.00 

Терминальное ПО Microsoft + 

Компьютеры SysElegance S1 
11.72 12.71 16.08 

Терминальное ПО Microsoft + 

Преобразованые компьютеры 
25.40 26.84 31.14 

Терминальное ПО SysElegance + 

Компьютеры SysElegance S1 
14.60 15.68 19.24 

Терминальное ПО SysElegance + 

Преобразованые компьютеры 
29.66 31.24 35.82 

 

Таким образом, экономия на внедрении SAP Business One в среднем будет составлять не менее 15%, 

а для 50 пользователей может достигать 13 150 USD! Детализированные расчеты относительно 

экономии смотрите в приложениях
3
 к документу. 

 

Сэкономленные средства можно использовать на: 

 

 Услуги консультантов по внедрению SAP 

 Качественное серверное оборудование и его бесперебойное питание 

 Системы резервного копирования 

 Дополнительное оборудование для рабочих мест 

 Дополнительное лицензионное программное обеспечение 

 Обучение администраторам и сотрудникам 

 Или просто улучшение результата выполнения бюджета 

 

 

Дешевые рабочие станции, переоборудованные существующие компьютеры или тонкие клиенты не 

нуждаются в накопителях, установке и поддержке операционной системы. 

 

Разработанный комплекс является независимым от производителей аппаратного обеспечения и 

может использоваться для формирования инфраструктуры из имеющихся компонентов. 

Использование комплекса позволит получить новейшее программное обеспечение и сервисы SAP, 

усовершенствовать уровень владения информационными технологиями, а также значительно 

усовершенствовать текущие рабочие процессы. 

                         
3
 Приложение 2 
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Составляющие программно-аппаратного комплекса терминальной сети 

Сервер на 20 рабочих мест: 

 Процессор - 4 или больше ядер 

 Материнская плата с возможностью подключения 6 или более накопителей SATA3 

 Оперативная память - 24Гб или более (желательно, чтобы материнская плата имела 

возможность устанавливать не меньше чем 32Гб) 

 Дисковая система - 2 диски Raid1 (материнской платы) – для операционной системы, Storage 

Space для работы (2 диска HDD 7200 и 2 диска SSD), который создан средствами операционной 

системы Windows Server 

 Оборудование сервера может быть собственным новым, собственным существующим 

(физическим или виртуализированным на существующем серверном оборудовании) или 

арендованным (например, Microsoft Azure). 

Программное обеспечение, которое устанавливается на сервер: 

 Операционная система Windows Server – 1 

 Лицензии Windows Server CAL – в количестве рабочих мест 

 Лицензии SysElegance Application Server – в количестве рабочих мест 

 Лицензии SAP Business One – в количестве рабочих мест 

Рабочими местами работников могут быть в любой комбинации: 

 дешевые рабочие станции без дисковых накопителей 

 существующие компьютеры, переоборудованные в тонкие клиенты 

 фирменные тонкие клиенты 

 собственные ноутбуки 

 собственные планшеты 10,1” с аппаратной клавиатурой 

Существующие компьютеры, переоборудованные в тонкие клиенты: 

 Сетевая карта, которая поддерживает PXE 

 Процессор Pentium II – 300 МГц или больше 

 Оперативна память – 256Мб или больше 

 Не требуют дисковых накопителей 

 Звуковая карта (опционально) 

 Программное обеспечение SysElegance Thinstation 

Дешевые рабочие станции или тонкие клиенты: 

 Сетевая карта 

 Процессор 800 МГц или больше 

 Оперативна память 1Гб или больше 

 Фирменные тонкие клиенты должны быть совместимыми для подключения к Windows Server 

Другие составляющие комплекса: 

 Мониторы 19" (1366*768) или больше 

 Клавиатуры та мыши 

 Коммутатор на 16 или 24 порта (зависит от количества рабочих мест) 

 WiFi-роутер для беспроводного подключения собственных устройств 

 

За консультациями специалистов просим обращаться к представителям компании 

SysElegance или их партнеров – www.syselegance.com, sales@syselegance.com  

http://www.syselegance.com/
mailto:sales@syselegance.com
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Приложение 1 

 

Официальные рекомендации компании SAP относительно использования терминальных сетей 

 

Administrator's Guide 

SAP Business One 9.2 PL04 

Document Version: 1.4 – 2016-08-08 

Page 15 

 

 
Оригинал: 

All SAP Business One components must be installed in the same LAN (local area network). For users outside 

the LAN of the server (for example, those using VPN connection), we recommend that you use a remote 

desktop to access the SAP Business One client instead of installing the SAP Business One client directly. 

 

Перевод: 

Все компоненты SAP Business One должны быть установлены в одной LAN (локальной сети). Для 

пользователей за пределами LAN сервера (например, в случае использования VPN соединения), мы 

советуем вам использовать удаленный рабочий стол (терминальный сервер) для доступа к клиенту SAP 

Business One вместо того, чтобы устанавливать клиент SAP Business One непосредственно. 
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Приложение 2 

 

Детализированные расчеты экономии при использовании терминальных сетей 

 

Первичные денежные затраты на покупку двадцати рабочих мест 

           

Наименование 

Сеть на 

персональных 

компьютерах 

Терминальная сеть 

на ПО Microsoft + 

SysElegance S1 

Терминальная сеть на 

ПО Microsoft + 

SysElegance Thinstation 

Терминальная сеть 

на ПО SysElegance + 

SysElegance S1 

Терминальная сеть 

на ПО SysElegance 

Кол-во Стоимость Кол-во Стоимость Кол-во Стоимость Кол-во Стоимость Кол-во Стоимость 

ПО SAP Business One (B1) 20 8000 20 8000 20 8000 20 8000 20 8000 

ПО SysElegance Application 

Server 
х х х х х х 20 1300 20 1300 

ПО Windows Server 2016 1 600 1 600 1 600 1 600 1 600 

ПО Windows Server CAL 20 600 20 600 20 600 20 600 20 600 

ПО Windows Server TCAL х х 20 1800 20 1800 х х х х 

ПО Windows 10 Professional 20 3200 x x x x x x x x 

Сервер для обслуживания сети 1 1000 1 1500 1 1500 1 1500 1 1500 

Рабочее место – обычный 

персональный компьютер 
20 4000 х х х х х х х х 

Рабочее место – тонкий клиент 

преобразованный компьютер 
х х х х 20 0 х х 20 0 

ПО SysElegance Thinstation х х х х 20 480 х х 20 240 

Рабочее место – тонкий клиент 

SysElegance S1 TCB 
х х 20 2860 х х 20 2860 х х 

Итого:   17400   15360   12980   14860   12240 

В пересчете на 1 рабочее 

место: 
  870   768   649   743   612 
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Первичные денежные затраты на покупку пятидесяти рабочих мест 

           

Наименование 

Сеть на 

персональных 

компьютерах 

Терминальная сеть 

на ПО Microsoft + 

SysElegance S1 

Терминальная сеть на 

ПО Microsoft + 

SysElegance Thinstation 

Терминальная сеть 

на ПО SysElegance + 

SysElegance S1 

Терминальная сеть 

на ПО SysElegance 

Кол-во Стоимость Кол-во Стоимость Кол-во Стоимость Кол-во Стоимость Кол-во Стоимость 

ПО SAP Business One (B1) 50 20000 50 20000 50 20000 50 20000 50 20000 

ПО SysElegance Application 

Server 
х х х х х х 50 3250 50 3250 

ПО Windows Server 2016 1 600 1 600 1 600 1 600 1 600 

ПО Windows Server CAL 50 1500 50 1500 50 1500 50 1500 50 1500 

ПО Windows Server TCAL х х 50 4500 50 4500 х х х х 

ПО Windows 10 Professional 50 8000 x x x x x x x x 

Сервер для обслуживания сети 1 2000 1 3000 1 3000 1 3000 1 3000 

Рабочее место – обычный 

персональный компьютер 
50 10000 х х х х х х х х 

Рабочее место – тонкий клиент 

преобразованный компьютер 
х х х х 50 0 х х 50 0 

ПО SysElegance Thinstation х х х х 50 1200 х х 50 600 

Рабочее место – тонкий клиент 

SysElegance S1 TCB 
х х 50 7150 х х 50 7150 х х 

Итого:   42100   36750   30800   35500   28950 

В пересчете на 1 рабочее 

место: 
  842   735   616   710   579 
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Денежные затраты на покупку одного дополнительного рабочего места 

           

Наименование 

Сеть на 

персональных 

компьютерах 

Терминальная сеть 

на ПО Microsoft + 

SysElegance S1 

Терминальная сеть на 

ПО Microsoft + 

SysElegance Thinstation 

Терминальная сеть 

на ПО SysElegance + 

SysElegance S1 

Терминальная сеть 

на ПО SysElegance 

Кол-во Стоимость Кол-во Стоимость Кол-во Стоимость Кол-во Стоимость Кол-во Стоимость 

ПО SAP Business One (B1) 1 400 1 400 1 400 1 400 1 400 

ПО SysElegance Application 

Server 
х х х х х х 1 65 1 65 

ПО Windows Server CAL 1 30 1 30 1 30 1 30 1 30 

ПО Windows Server TCAL х х 1 90 1 90 х х х х 

ПО Windows 10 Professional 1 160 x x x x x x x x 

Рабочее место – обычный 

персональный компьютер 
1 200 х х х х х х х х 

Рабочее место – тонкий клиент 

переоборудованный компьютер 
х х х х 1 0 х х 1 0 

ПО SysElegance Thinstation х х х х 1 24 х х 1 12 

Рабочее место – тонкий клиент 

SysElegance S1 TCB 
х х 1 143 х х 1 143 х х 

Всего:   790   663   544   638   507 
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Приложение 3 

 

Перечень ограничений современных веб-браузеров при работе с SAP Business One 
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Представляя удаленный доступ к инфраструктуре SAP Business One с использованием веб-браузера, 

компания SAP неоднократно делает акцент на большом количестве ограничений современных веб-

браузеров (приводятся ниже). 

 

Компания SAP особенно подчеркивает, что единственный способ избежать ограничений при 

построении удаленного доступа к инфраструктуре SAP Business One и иметь гарантированную 

совместимость со всеми известными модулями и разработками для SAP Business One – это 

использование удаленного рабочего стола (терминального сервера). 

 

http://youtu.be/19g69g5BORQ 

https://launchpad.support.sap.com/#/notes/2194233 

https://launchpad.support.sap.com/#/notes/2194215 

2194215 – Limitations in SAP Business One Browser Access 

Version 14 from 27 jul 2016 

Symptom 

This SAP Note describes known limitations in SAP Business One Browser Access. 

Solution 

You may refer to the known limitations in the following table: 

# Description Category 

1 

Cockpit function is not supported (Administration -> System Initialization -> 

General Settings -> Cockpit); relevant menus are disabled: 

– Tools -> Cockpit 

– Window -> Show/Hide All Widgets 

– Window -> Auto Arrange All Widgets 

However, Fiori-style Cockpit function for SAP HANA is supported. 

General 

2 

After you change user default language and re-logon to the company DB, it does 

not take effect for some languages. To solve this problem, close and re-open the 

browser. 

General 

3 
You may expect delay for some front-end notifications, for example, add-on 

messages, progress bar messages, and alerts. 
General 

4 Timeout error may occur for time-consuming operations. General 

5 
Drag operation is not supported. For example, you cannot drag an appointment to 

another time slot on SBO Calendar. The “Drag & Relate” function is not supported. 
General 

6 Form mode cannot be changed automatically unless you press the Tab key. General 

7 
Graphs cannot be displayed in a report that is designed using Print Layout 

Designer. Some system level pie/bar/chart may not show correctly in the report. 
Reporting 

8 You can import only one file at a time. File Import 

9 Interactive analysis is not supported. Analytics 

10 Dashboard in sidebar is not supported. Analytics 

11 
One-time configurations should be implemented in the traditional SAP Business 

One client: 

One-time 

configuration 

http://youtu.be/19g69g5BORQ
https://launchpad.support.sap.com/#/notes/2194233
https://launchpad.support.sap.com/#/notes/2194215
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# Description Category 

– You cannot add/remove items in Common Functions widget of the Fiori-style 

Cockpit.  

– Server-side folder browse is disabled. For example, on the General Settings: Path 

tab, the buttons are disabled for the folder selection; you can set the path in the 

traditional SAP Business One client. 

– The Pending Add-Ons tab and the Failed Add-Ons for Lightweight Development 

tab in the Add-On Manager window are hidden in browser access mode. You can 

use traditional SAP Business One client to implement the features. If you are using 

SAP Business One Cloud, first, you must configure the Browser Access server as a 

presentation server, and then you can logon to the SAP Business One client. 

12 

The UI related design time (including Crystal Reports, Print Layout Designer, the 

Edit Form UI function, the Shortcut Customization function, and so on) is not 

supported. 

One-

timeconfiguration 

13 

Some system initialization and configuration should be performed in traditional 

SAP Business One client. For example: 

– Creating a new company from the Solution Packager is not supported in Browser 

Access mode; use the feature in SAP Business One client 

– Data Archive Wizard is not supported in Browser Access mode; use the feature in 

SAP Business One client. 

– SAP Business One Migration Wizard is not supported in Browser Access mode; 

use the feature in SAP Business One client. 

One-time 

configuration 

14 
Intercompany Integration Solution for SAP Business One does not yet support 

browser access. 
Intercompany 

You may refer to the following table for minor limitations that may not have a perceptible impact on your 

daily operations: 

# Description Category 

1 

Real time input validation is not supported, which is by design to gain better performance. 

When you enter values in a field, the values can be sent to the server only once you have 

finished editing the field and moved the cursor out. For example, the search function, 

fuzzy inquiry function is not supported, you need to press the Enter or Tab key to show 

the search result. 

General 

2 
In browser access mode, the window position and size is not remembered once you close 

it.  

3 

In Windows desktop mode, if the current item in focus is textbox1, and if the user clicks 

any blank space that does not grab the focus, textbox1 will still hold the focus. However, 

in browser access mode, textbox1 will lose focus. 

General 

4 

Some keyboard shortcuts for SAP Business One conflict with the default browser keyboard 

shortcuts. 

For example, in a Web browser, the keyboard shortcut CTRL+TAB is also for switching 

tabs. 

General 

5 Changing font and font size are not supported. General 

6 Tooltips in forms and grids are not supported. General 

7 

If an inner window extends beyond the boundary of the native Web browser window, the 

extended part may be cut off. For example, if you se a laptop with small resolution or re-

size the browser window to a small size, the “Copy From” or “Copy To” dropdown button 

General 
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# Description Category 

may not be fully displayed in a document form. To see the full dropdown button, resize 

the document form. 

8 
When you maximize a report form, it will hide the upper tool bar, main menu, and system 

message log. 
General 

9 

If you install the client and the server in one machine, after you change the system time in 

the machine, it will change server time accordingly. 

This may cause failure to open the “Choose Company” window. 

General 

10 
In the Payment Means window, you can specify cash flow line item in the Primary Form 

Item field when “Total” is empty. 
General 

11 

In Edge browser, you should trust the certificate that is specified when you install System 

Landscape Directory, Cloud Control Center and Browser Access Server. If you use a self-

signed certificate, you cannot visit Browser Access Server in Edge browser. 

General 

12 Reverse Table function is not supported in system query. General 

13 
The application may take two single-clicks without interval as a double-click. This is 

because the interval of SAP Business One client is different from that of the Web browser. 
General 

14 
In the Implementation Project window (Administration -> System Initialization -> 

Implementation Center -> Implementation Project), you can edit the completed items. 
General 

15 

In the Windows desktop mode, some checkboxes cannot be checked manually, the 

application marks them as checked after you make some configurations. However, these 

checkboxes are editable in the browser access mode. 

General 

16 Forecast is not supported. General 

17 
When you need to log off and logon Browser Access again, you should clean the latest 

history files manually, and then logon. 
General 

18 
When you press F5 to refresh the page, the current window disappears, and the 

application goes back to the initial window that you logon to the company. 
General 

19 

There are some limitations in the grid UI of the browser access mode: 

– Empty rows cannot be displayed in grids. This may result in some subtotal fields 

displaying weirdly in grids. 

– Link buttons cannot be displayed in the Edit mode. 

– The Fixed Column function is not supported. For example, the row number column (# 

column) of a gird is not fixed, that is, when you drag the scroll bar to the right, the row 

number column is scrolled out. 

– You cannot select multiple rows and columns in a grid. 

– The non-editable rows or columns are not grayed out. 

– Resizing the vertical layout grid columns is not supported. 

Grid 

20 
Exporting reports to image or text format through PLD is not supported; PDF is the only 

supported format. 
Reporting 

21 You cannot export crystal reports into Excel. Reporting 

22 
In dropdown lists, the display as picture function is not supported. 

For example, in the Type column of the document grid, subtotal will display as “S”. 

Dropdown 

List 

23 

In dropdown lists, you cannot customize the field display format as in Windows desktop 

mode. 

For example, you set “key value – description” in the dropdown list to “$ – USD”, and you 

want to display only the key value (“$”) in the field, but the application does not let you do 

so; “$ – USD” is displayed. 

Dropdown 

List 
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# Description Category 

24 

The menu bar items under the Edit menu from Undo to Select All are not supported. 

But common shortcut keys, such as copy (CTRL+C), paste (CTRL+V), cut (CTRL+X), redo 

(CTRL+SHIFT+Z), and undo (CTRL+Z), are enabled. 

Menu 

25 

The view system information and string information functions are not supported; relevant 

menus are disabled: 

– View -> System Information 

– View -> String Information 

Menu 

26 The My Menu function is not supported; relevant menus are disabled: Tools -> My Menu Menu 

27 
The Menu Structure function is not supported; relevant menus are disabled: 

Administration -> System Initialization ->Menu Structure 
Menu 

28 
The Windows color function is not supported; relevant menus are disabled: Windows -> 

Color 
Menu 

29 

The following context menus are disabled: 

– When you right-click the main menu, the context menu is not enabled. 

– When you right-click the tool bar, the context menu is not enabled. 

– When you right-click the dropdown list item, the context menu is not enabled. 

– When you right-click the non-editable item, the context menu is not enabled. 

– When you right-click on the blank area of a matrix or a grid, the context menu is not 

enabled. 

Menu 

30 

The following menus are disabled: 

– The Tools -> Search menu is disabled. 

– The File -> Launch Application menu is disabled. 

– The View -> Pickers Display menu is disabled. 

– The View -> Indicator Display menu is disabled. 

– The Window -> Cascade menu is disabled. 

Menu 

31 Resizing of the Main menu is not supported in RTL environment. Menu 

32 
The relationship map function is not supported due to limited support for complex 

graphic libraries. 
GDI 

33 
The shortcut customization function is not supported; relevant menus are disabled: Tools -

> My Shortcuts -> Customize 
Shortcut  

34 

In the traditional SAP Business One client, there are several wizards to create an output file 

after some steps, and usually in the last step, you need to select a local folder to store the 

output file. In browser access mode, you can download the output files, thus the folder 

selection step is not necessary and is disabled. 

For example, you choose Administration -> Setup -> General -> Report and Layout 

Manager, and click Export to open the Report and Layout Export wizard. In the last step 

Package Details, Folder Location is disabled. 

File Export 

35 

In the following SAP add-ons, the generated files are saved to the machine that installs 

SAP Business One client. You can find the files in the following location: 

– The Datev add-on: 

C:\B1Cloud\Storages\TenantStorage\PLATOTEN\Extension\SAP\DatevLW\910.140.04\SAP\

Extensions\DatevLW 

– The Elster add-on: C:\Users\Administrator\AppData\Roaming\SAP\Extensions\ElsterLW\ 

– The Payment Engine add-on: 

C:\Users\Administrator\AppData\Roaming\SAP\Extensions\PaymentLW\ 

SAP Add-on 
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You may refer to the following table for the eliminated limitations: 

# Description Category Fixed Patch 

1 Images in reports can show correctly. Reporting SAP Business One 9.2 PL03 

2 
Copy Table function is not supported in the right click 

menu. 
Grid SAP Business One 9.2 PL04 

For limitations and behavior changes related to SDK features, see the “Browser Access Add-on 

Compatibility Guide ” which is attached to this note. 

Other terms 

browser-based, BA, Release Restrictions 

Product 

 

Product or Product Version 
 

B1 CCC/SLD 1.1 
 

SAP B1 9.1 FOR SAP HANA 
 

SAP B1 9.2 FOR SAP HANA 
 

SAP BUSINESS ONE 9.1 
 

SAP BUSINESS ONE 9.2 
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